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A. Creating a Data Set Using MINITAB  

First, insert your diskette in drive A: (please format your diskette unless it  

has been already formatted.) 

Start MINITAB Program as follows: Start > Programs > Minitab 14 > 

click Minitab icon. 

After opening MINITAB, you get the following screen with two windows.  

We have the session window at the top and the worksheet at the bottom.  

For those with MINITAB programming experience, they may want to type  

their commands. To do so, they first need to activate the command menu. To  

either see MINITAB commands or type your own commands, click  

anywhere ion the session window and then proceed:  

• Choose Editor > Enable Command Language  

You are encouraged to activate the command menu to become familiar with  

the commands corresponding to various MINITAB pull-down menus (These  

commands get written for you as you use the pull-down menus).   

Note that variables are stored in columns (designated C1, C2, etc.), and  

individual records go in rows. Variable names are inserted at the top of  

columns in the row with no numerical designation. Page 3 

Description of the data set used in the MINITAB tutorial.  

An experiment was conducted to investigate the effect of pressure on tear  

factor of sheet metal. The experiment was conducted at five different  

pressure levels and four metal sheets were used at each pressure level. Metal  

sheets were similar and randomly assigned to the various pressure levels.   

Data obtained from this experiment show tear factor (TEAR) and pressure  

(PRESSURE) measured on 20 metal sheets (IDSHEET):  

IDSHEET PRESSURE TEAR  

   1     35    112  

   2     35    119  



   3     35    117  

   4     35    113  

   5     50    108  

   6     50     99  

   7     50    112  

   8     50    118  

   9     65    120  

  10     65    106  

  11     65    102  

  12     65    109  

  13    80    110  

  14    80    101  

  15    80     99  

  16    80    104  

  17    95    100  

  18    95    102  

  19    95     96  

  20    95    101  

For the time being, enter only the first five rows of the data set above in the  

MINITAB worksheet shown on page 2. Note that a MINITAB worksheet  

has columns labeled: C1, C2, C3, etc. and rows labeled 1, 2, 3, etc. Values  

for a given variable are entered in a separate column. The names given to the  

three variables for columns C1 through C3 are entered under column labels,  

in the row above row 1. The three columns are respectively: IDSHEET,  

PRESSURE, and TEAR. To enter the data, proceed as follows:  

• Under column label C1 type IDSHEET  

• Press the tab key and type PRESSURE under column label C2  

• Again, press the tab key and type TEAR under column label C3  

Now position your cursor in the first row just under IDSHEET and start  

entering the data for each of the first five rows. You may use arrows or the  

tab key to move from cell to cell, or Enter to go to the cell below. Page 4 

After data entry (first five rows), you should obtain the dialog box shown on  

page 4.  

Note: Missing data are identified using the asterisk, *.  

B. Creating a Patterned Data Column   

We see that the data set on page 3 has a pattern for variable PRESSURE.  

This variable has five values equally replicated (number of replications = 4)  

and equally spaced (15 units apart). The first value is 35, the increment is 15,  

and the last value is 95. Moreover, note that the whole sequence of 35's, 50's,  

65's, 80's, and 95's is replicated one time.   

We need to create the sequence above such that each number is replicated 4  

times and the entire sequence is replicated once. The patterned data are  

created as follows:  

• Choose Calc > Make patterned Data > Simple Set of Numbers.  

• You need to name the variable in which to store the patterned data to be  

created. Click in the box labeled Store patterned data in, type the name  



NEWPRESSURE.  

• Click in the box labeled From first value, and type: 35  

• Click in the box labeled To last value, and type: 95  

• Click in the box labeled In step of, and type: 15 Page 5 

• Click in the box labeled List each value, and type: 4 because each value  

is replicated 4 times. 

• Click in the box labeled List the whole sequence, and type: 1 because  

the entire sequence is replicated once. This value (1) is actually the  

default choice. So there is no need to re-type it. 

• Click OK.  

The dialog box and the MINITAB data window screens should look as  

follows: Page 6 

• Go to row 6 under variable TEAR and type the remaining 15 values  

(see page 3) for this variable. When entering data vertically in a  

column, hit the “Enter” key after typing each entry.  

• Select and delete the five values under IDSHEET. Then use  

patterned data to create the values for this variable. (Hint: first  

value=1, last value=20, increment =1, entire sequence is replicated  

once).  

You can copy and paste values using MINITAB. Let us do this for the  

remaining values of variable PRESSURE using values of NEWPRESSURE.   

• Using the left-mouse button, select values of variable  

NEWPRESSURE from row 6 to row 20  

• Choose Edit > Copy  

• Position the cursor in row 6 of variable PRESSURE, then choose  

Edit > Paste  

C. Saving Data Using MINITAB  

• Choose File > Save Current Worksheet As > Scroll the Save in box,  

and choose 3 

1 

/2 floppy (A:) (or other device/disk to save data in) 

The following dialog box is obtained:  

• In the File name box, type TEARDATA, then Click Save.  

Congratulations! You have successfully created and saved your MINITAB  

data set (worksheet) and it has the name TEARDATA.MTW.Page 7 

D. Data Manipulation and Creation of New Variables  

Variable coding and creation of new variables through arithmetic operations  

are easily performed using MINITAB. You are going to use the MINITAB  

data set TEARDATA.MTW you just created.  

D.1. Data Coding  

Variable PRESSURE coding is done here by creating a new variable called  

GROUP with five categories corresponding to the five pressure levels.  

Values of PRESSURE levels and corresponding categories for variable  

GROUP are presented in the table that follows.  

PRESSURE GROUP  

35 VERY LOW  



50 LOW  

65 MODERATE  

80 HIGH  

95 VERY HIGH  

Note that we are coding a numerical variable PRESSURE into a categorical  

variable GROUP. So the MINITAB menu commands used are as follows:  

• Choose Data > Code > Numeric to Text  

The dialog box should look as shown below.  

• In the box labeled Code data from columns, type PRESSURE or just  

position the cursor in that box and double-click PRESSURE. Page 8 

• Position the cursor in the box labeled Into columns and type GROUP.  

• Position the cursor in the first box below Original values and type 35.  

Then press the tab key and type VERY LOW.  

• Position the cursor in the second box below Original values and type 50.  

Then press the tab key and type LOW.  

• Position the cursor in the third box below Original values and type 65.  

Then press the tab key and type MODERATE.  

• Position the cursor in the fourth box below Original values and type 80.  

Then press the tab key and type HIGH.  

• Position the cursor in the fifth box below Original values and type 95.  

Then press the tab key and type VERY HIGH  

The dialog box should look as follows:  

• You have finished data coding; so click OK.  

Note that the variable GROUP was automatically placed in the next  

available column, C5, and that the column was labeled C5-T. The “T” here  

is to indicate you have a “text” variable in that column, as opposed to the  

numeric variables in the columns without the T-designation.Page 9 

D.2. Transformation of Variables  

Arithmetic operations such as addition, multiplication, division, exponenttiation, log-

transformation, etc., are easy to perform using MINITAB. We’ll  

demonstrate with the logarithmic and square root transformations.  

i. The Log-transformation  

The logarithmic transformation is sometimes used in statistical analysis for  

normalizing data or for stabilizing variances. The menu path used for a logtransformation 

of variable PRESSURE is given below.  

• Choose Calc > Calculator   

• Position the cursor in the box labeled Store result in variable, type 

LOGPRESSURE  

• Position the cursor in the box labeled Expression, type  

LOG(PRESSURE)  

The dialog box is presented below.  

• Click OK. 

Note: This transformation gives natural logs. To get logs of base 10, use the  

function LOGT. Page 10 

ii. The square root transformation  

Suppose that we want to make a square root transformation of variable  



TEAR, let’s try using the functions in Calculator:  

• Choose Calc > Calculator   

• Position the cursor in the box labeled Store result in variable, type 

TEAROOT  

• Go into the function box, scroll down and double click on Square Root,  

and replace the word “number” in the Expression box with TEAR  

We could also have simply positioned the cursor in the box labeled 

Expression, and typed SQRT(TEAR) 

Note: 

If you type TEAR**(1/2) in the box labeled Expression instead of  

SQRT(TEAR), you should get similar results. The symbol ** is used to  

raise values to a certain power. In the square root case, the power is 1/2.  

For any k 

th 

 degree transformation of a variable Y, use the following  

expression: Y**(k). (For example, typing TEAR**2 in the expression box  

would have squared each of the values in TEAR. (What happens if we omit  

the parentheses in the TEAR**(1/2)? Why???) 

iii. More on transformations  

There are many transformations available under the Functions box:  

Antilog, Arcosine, Cosine, etc. in the dialog box above. You can use the  

various transformations under Functions as  necessary, as we did above. Just  

scroll down to see if the transformation you want to use does exist. If you  

find it, proceed as follows:  

• Choose Calc > Calculator   

• Position the cursor in the box labeled Store result in variable, type the  

name you want to assign to the transformed variable   

• Position the cursor in the box labeled Expression 

• Scroll down under Functions and double-click any transformation of  

interest, e.g cosine. 

• Complete the transformation in the box labeled Expression by replacing  

the argument in parentheses with the appropriate variable name or  

column designation (like SQRT(C2)). Variable names MUST BE  

enclosed within parentheses. e.g. Antilog(TEAR). Page 11 

E. Graphical Display of Data  

Data visualization is often made using some basic graphics such as  

histograms, pie charts, scatter plots, etc. Some graphs may help in  

assessing the shape of the distribution of data, whereas other types of graphs  

may help in summarizing data at hand or in describing relationships between  

variables of interest.  

E.1. Histograms  

Histograms are constructed using the following MINITAB menu path.   

• Choose Graph > histogram  

• The default selection is already Simple, so click OK   

• Position the cursor under the Graph variables window, then doubleclick TEAR 

• Click OK.  



The following graph is produced.  
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E.2. Pie Charts  

Pie charts are constructed using the following MINITAB menu path  

commands.   

• Choose Graph > pie chart  

• Position the cursor in the window labeled Categorical variables then 

double-click on NEWPRESSURE  

• Click on Labels in the Dialog Box  

• Click on the index Slice Labels  

• Check the boxes Category name, Frequency, and Percent, then hit  

OK  

• Hit OK again  

(Graph on next page)Page 12 

A graph similar to the following is produced:  

35 (4, 20.0%) 

95 (4, 20.0%) 

65 (4, 20.0%) 

80 (4, 20.0%) 

50 (4, 20.0%) 

Pie Chart of NEWPRESSURE 

E.3. Scatter Plots  

Scatter plots are constructed using the following MINITAB menu path  

commands.   

• Choose Graph > Scatterplot  

• The default is Simple, so click OK  

• With the cursor in the Y window, double-click TEAR, then with  

the cursor in the X window, double-click NEWPRESSURE  

• Click OK. 

The following graph is produced:  
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F. Using Help to get Descriptive Statistics.  

The mean and standard deviation of a variable are part of a set of statistics  



called “descriptive statistics. If you didn’t know how to use Minitab to  

generate these, use the menu path:  

• Help > ?Help, click on the Index tab on the window at the left,  

and type in “desc” (the first few letters of “descriptive statistics”, and  

then double click on the  Descriptive Statistics (Stat menu) that  

appears in the list in the window   

• The help for this comes up, with the first line giving the appropriate  

menu path:  

Stat > Basic Statistics > Display Descriptive Statistics.   

Suppose you want descriptive statistics for variables TEAR and  

NEWPRESSURE. You need to do the following:  

• In the dialog box that appears, double-click TEAR and  

NEWPRESSURE  

• Click OK  

The following output is produced, including the desired means and standard  

deviations:  

Descriptive Statistics: TEAR, NEWPRESSURE   

Variable      N  N*    Mean  SE Mean  StDev  Minimum      Q1  Median      Q3  

TEAR         20   0  107.40     1.67   7.47    96.00  101.00  107.00  112.75  

NEWPRESSURE  20   0   65.00     4.87  21.76    35.00   50.00   65.00   80.00  

Variable     Maximum  

TEAR          120.00  

NEWPRESSURE    95.00  

G. Saving a MINITAB Project   

You can save a whole Minitab project, which includes all worksheets (you  

can have more than 1!), graphs, commands as they went through the session  

window, etc. Do this by  

• Choose File > Save project as  

• Scroll the Save inwindow, and choose 3 

1 

/2 floppy (A:)  

• In the file name box, type TUTOR1  

• Click Save  

MINITAB will automatically save the worksheet, all graphs produced, and  

the content of the window session in a file named TUTOR1.MPJ. Page 14 

H. More on Transformations and Scatter Plots  

We will use a data set called POPLAR1.MTW that is provided by MINITAB.  

This data set consists of measurements of diameter, height and weight of  

trees and is stored is the MINITAB folder called Data. Open the MINITAB  

worksheet as follows:  

• Start MINITAB > Choose File > Open worksheet > Open folder Data  

> Scroll and open file Poplar1.mtw > Click Ok  

The Minitab Worksheet appears with the relevant data.  

Suppose we want to predict the weight of a tree based on its diameter and  

height. We assume that the tree's weight is proportional to its volume. Since a  

tree has a cylindrical shape, we can use the diameter and the height to derive  



a rough estimate of the tree volume using the following formula:  

4 

( ) 

2 

2 Diameter Height 

Volume radius Height 

π 

= π = 

MINITAB is used to create the new variable Volume.  

• Choose Calc > Calculator   

• Position the cursor in the box labeled Store result in variable, and type  

the name Volume  

• Position the cursor in the box labeled Expression and type  

(PI()*(Diameter)**2*Height)/4. The value of π is PI(). 

• Click Ok 

Note: You can also use the value of π (π = 3.14159265) above by typing  

(3.14159265*(Diameter**2)*Height)/4 in the box labeled Expression. 

Make a scatter plot of weight versus volume of trees (see instructions on  

Page 12). You should obtain the following graph.  
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Scatter Plot of Weight against VolumePage 15 

The plot above shows that tree weight and volume are linearly related. A  

statistical procedure called linear regression will be used to quantify this  

linear relationship, allowing us to predict tree weight based on its volume  

derived from its diameter and height. On the scatter plot above, there is a tree  

(observation #15) with a high volume (57.8182) but a very low weight (0.07).  

This data point is an outlier because it lies beyond the range of the data.  

Outliers deserve a thorough investigation; Do you think this data point could  

have been misrecorded? To answer this question, compare the value of  

weight you would have expected to occur for this observation had it fit the  

pattern in the graph with the value actually recorded. Hopefully, a lesson  

learned...  

I. Producing a Report from a MINITAB Output  

There are many different ways to produce a report using MINITAB project  

(output).  We will go through one way, which assumes that you have  

Microsoft Word on your computer and that your computer is powerful  

enough to run Microsoft Word and MINITAB at the same time. We suggest  

that you read through this section even if you do not have Microsoft Word  

just to get an idea of how to include MINITAB output in a report.  

Starting Microsoft Word   

• Start > Programs > Microsoft Word  



In Microsoft Word, write your report.  For example, type the heading and  

introductory material describing the research problem you want to  

investigate. Discuss your analysis of the data.   

Type the heading: Statistical analysis results. Suppose you would like to  

include descriptive statistics and a graph in your report. You first need to run  

MINITAB and perform the appropriate statistical analysis. You might need a  

diskette on which to save your work.   

In the illustration below, we will use an existing MINITAB file named  

POPLAR1.MTW. 

• Insert your diskette in drive A:   

• Start > Programs > Minitab 14   

• Open worksheet > Choose DATA folder > Double-click on file  

POPLAR1.MTW  

• Click OK Page 16 

Produce descriptive statistics for the three variables: Height, Diameter and  

Weight as follows:   

• Stat > Basic Statistics > Display Descriptive Statistics > Double-click  

one-by-one each of the three variables Height, Diameter and Weight >  

Click OK  

Copy the MINITAB’s output to the Clipboard as follows:  

• Using your left mouse button, highlight your MINITAB output.  

• Choose Edit > Copy.  

• Open your Microsoft word file, position the cursor where you want to  

paste your MINITAB output.  

• Choose Edit > Paste.  

You may find that the MINITAB's output is no longer well-lined up after its  

pasting in Microsoft Word. If that is the case, highlight the output (you just  

pasted) using your left mouse button and then change the font to Courier  

font size 8. The Courier font size 8 will correct the problem abovementioned. Continue 

writing your report as needed.   

Next, suppose that you would like to insert a scatter plot of variable volume  

against variable height in your report. Go back to MINITAB program and  

make the scatter plot. To copy your graph in your Word document, proceed  

as follows:  

• First, right click on your graph, then choose Edit > Copy graph  

• Open your Microsoft word file, position the cursor where you want to  

paste your scatter plot  

• Choose Edit > Paste  

Continue to type your report and once you are done, save your Word  

document file and exit Microsoft Word. Proceed as follows:  

• Choose File > Save   

• Scroll the Save in box, and choose 3 

1 

/2 floppy (A:)  

• In the file name box, type REPORT1. Your file is saved on A: drive and  

has the name REPORT1.DOC.  



• To exit Word, Choose File > Exit.  

Note that Minitab output and graphs can be pasted similarly into other  

Microsoft software files such as PowerPoint. Page 17 

J. Exiting Minitab  

• To exit MINITAB, choose File > Exit  

K. Additional Tutorials  

Additional tutorials are available in Release 14. To access these tutorials, use  

the menu path:  

• Help > Tutorials. 

If you wish to find a certain topic within these tutorials, use the path:  

• Help > Search Tutorials. 

Minitab Release 14 has five built-in tutorials:  

 1) Graphing Data  

 2) Entering and Exploring Data  

 3) Analyzing Data  

 4) Assessing Quality  

 5) Designing an Experiment.  

You may want to try the first tutorial now!  

It helps to play around with some of the options in the various graphs, as we  

did with the Pie Chart. Things like adding titles, fixing beginning and ends of  

axes, etc., can all be done with the various options available in the respective  

graph’s dialog box. Playing now may enable you to do exactly what you want  

later! 


